Has this happened to anyone?

Discussions about treatment with invisible braces that use clear aligners, such as Invisalign, OrthoClear, the Red White and Blue system, etc.

Moderator: bbsadmin

Post Reply
Message
Author
limeyaz
Posts: 1
Joined: Tue Apr 04, 2017 1:16 pm

Has this happened to anyone?

#1 Post by limeyaz » Tue Apr 04, 2017 1:32 pm

Hi everyone, just trying to find out if this situation has happened to anyone with invisalign before!

So I just went to switch to a new set of aligners/trays on Monday night (21 of 26) and I realized that my upper tray doesnt have any bumps on it for the attachments to fit into! (I have 5 attachments on my upper teeth). The lower tray was fine and had the usual attachment bumps so it fitted fine but as I say the upper tray was completely smooth!! I tried to put it on but it was obviously not going to fit very well. Just wondered if this has happened to any of you guys out there? ps, I called my ortho straight away this morning but he is away for a week and none of the staff had every heard of this problem. So I have to wear this set for an extra week until I see him (plus the extra weeks if I have to get new trays made from invisalign!!!!)

Im thinking that either it is a problem in the Invisalign printing process when they make the trays, ie some sort of misprint, or my orthodontist had this planned all along and has forgotten to take my attachments off my top teeth (but I think that is unlikely because I thought they stayed on till the end of treatment!?).

Anyway, if anyone has any thoughts or has had this happened to them Id really like to hear from you!

thanks very much,

Ty

Smileop
Posts: 32
Joined: Wed Nov 16, 2016 1:39 pm

Re: Has this happened to anyone?

#2 Post by Smileop » Thu Apr 06, 2017 12:12 pm

I would bet that your attachments were set to be removed before that tray would fit into place. I know mine will be like that where I have to go back before the last 2 trays

DrJasonKTam
Posts: 847
Joined: Mon Apr 27, 2009 8:50 pm
Location: Toronto and Markham
Contact:

Re: Has this happened to anyone?

#3 Post by DrJasonKTam » Fri Apr 14, 2017 6:07 am

There are times when the mass manufacturing process goes wrong. It is possible also that the attachments were removed in the simulation and therefore aligners were made correctly. Best thing to do is check with your doctor and see what is supposed to be happening with your plan. Hope that helps!
Dr. Jason Tam
Toronto Invisalign, Scarborough braces, and Markham Orthodontist
Diamond Plus Invisalign Provider
Thrice Published in the Invisalign Case Gallery

http://www.mcosmiles.com

Learn all about Toronto Invisalign at http://www.torontobraces.ca.

Before and After Invisalign Video 1 https://www.youtube.com/watch?v=cNTVxoTQqR8
Before and After Invisalign Video 2 https://www.youtube.com/watch?v=ywcwlyL-sg8

Post Reply